Web Site Problems

The latest news and announcements about this site. Also the place to offer suggestions, Komments, Kriticisims, and such for the HPM eKschange as well as the main site.

Web Site Problems

Postby proudKowner » Fri Dec 07, 2012 11:16 pm

I'm having some problems with the HiPo Mustang web site, http://www.hipomustang.com. The Contact Us link doesn't work and the page to update a car's registry doesn't work. Does anyone know how to get a hold of the site owner or web master? I've been trying for several weeks now to change the registry for my car and to contact someone in charge of the site with no luck. Each time I try it I get an Internal Server Error.
proudKowner
Kommitted
 
Posts: 119
Joined: Thu Nov 29, 2012 9:35 pm
Location: SoCal

Re: Web Site Problems

Postby cobraboy » Sat Dec 08, 2012 12:23 pm

Please check the announcements section for info and maybe send RacCol a PM if you cannot sort it. :D
Image
13th April 1965 Dearborn K GT
User avatar
cobraboy
RidiKulous
 
Posts: 334
Joined: Fri Nov 25, 2011 10:59 am
Location: United Kingdom.

Re: Web Site Problems

Postby proudKowner » Sat Dec 15, 2012 12:16 am

I checked the announcement section and sent RacCol a PM a week ago.

There was nothing helpful in the announcement section and I'm still waiting to hear back from RacCol.

Could RacCol be MIA?

BTW, the error message I'm getting is an Internal Server Error that can only normally be fixed by the web site administrator.

I'll PM RacCol again.

Thanks for your suggestions.
proudKowner
Kommitted
 
Posts: 119
Joined: Thu Nov 29, 2012 9:35 pm
Location: SoCal


Return to HPM eKschange News and Komments

Who is online

Users browsing this forum: No registered users and 1 guest