Page 1 of 1

Register Problems

PostPosted: Tue Jan 17, 2012 10:43 am
by Texas Swede
Hi Hank,
Why am I automatically logged out every evening and have to log in again every morning?
Yes, I have marked the box that I want to be logged in automatically when entering.
Texas Swede

Re: Register Problems

PostPosted: Tue Jan 17, 2012 10:56 am
by C6ZZKGT
I have not encountered this problem, myself. I wonder if others are affected as well?

-Fred-

Re: Register Problems

PostPosted: Tue Jan 17, 2012 11:19 am
by RacCol
Texas Swede wrote:Hi Hank,
Why am I automatically logged out every evening and have to log in again every morning?
Yes, I have marked the box that I want to be logged in automatically when entering.
Texas Swede

No idea. My browser stays logged in from day to day. It may be either a forum control panel setting or a browser setting.

Re: Register Problems

PostPosted: Wed Jan 18, 2012 10:38 am
by Texas Swede
This morning I was automatically logged in. Great!
Texas Swede

Re: Register Problems

PostPosted: Thu Jan 19, 2012 9:18 am
by Texas Swede
Sorry, I was too quick. This morning I had to log in again.
Texas Swede

Re: Register Problems

PostPosted: Thu Jan 19, 2012 9:54 am
by 65Rangoon
Image

Now and for the last 3 days, I also find I must log in each time I go on-line. I have checked the log me on automatically box as well.

Re: Register Problems

PostPosted: Fri Jan 20, 2012 3:57 pm
by SFM6S
I am logged in on two different computers and have not had to log in for a couple of weeks, only when I clear the computer.

Joe

Re: Register Problems

PostPosted: Fri Jan 20, 2012 4:36 pm
by RacCol
SFM6S wrote:I am logged in on two different computers and have not had to log in for a couple of weeks, only when I clear the computer.

Joe
Evidence the code works properly. It's most likely a browser or computer setting.

Re: Register Problems

PostPosted: Fri Jan 20, 2012 7:01 pm
by Mad4HiPos
Does the automatic login rely on cookies? If so the problem might be the browser setting determining how often cookies are deleted. Just a thought...

Dave

Re: Register Problems

PostPosted: Fri Jan 20, 2012 10:54 pm
by C6ZZKGT
Hank, The forum has been slow loading or failing to load altogether throughout the day today. Has anyone else experienced this issue?

-Fred-

Re: Register Problems

PostPosted: Fri Jan 20, 2012 11:13 pm
by SixT5HiPo
C6ZZKGT wrote:Hank, The forum has been slow loading or failing to load altogether throughout the day today. Has anyone else experienced this issue?

-Fred-


Loads fine for me...

Re: Register Problems

PostPosted: Sat Jan 21, 2012 5:57 am
by Oziphil
Fine for me, all the way downunder, too! ;)

Phil.

Re: Register Problems

PostPosted: Sat Jan 21, 2012 11:25 am
by C6ZZKGT
To be more specific, it was only intermittently doing this yesterday. It was slow or failing on two different computers and operating systems, Windows 7 and Vista, and I use both Internet Explorer and Mozilla Firefox as browsers. It is working fine today so far.

-Fred-

Re: Register Problems

PostPosted: Sat Jan 21, 2012 3:08 pm
by SixFiveGT
No problems here for the past several days. using XP and Mozilla

Re: Register Problems

PostPosted: Wed Mar 23, 2016 4:38 pm
by pony65k
No issues for me, but I have the same issue with having to log in everyday. I think it's my browser though, but I've forgotten where the setting is in Firefox...oh well.

René

Re: Register Problems

PostPosted: Wed Mar 23, 2016 4:43 pm
by C6ZZKGT
pony65k wrote:No issues for me, but I have the same issue with having to log in everyday. I think it's my browser though, but I've forgotten where the setting is in Firefox...oh well.

René


I am using Internet Explorer for this forum and I am able to stay logged in even after rebooting the computer usually.

-Fred-

Re: Register Problems

PostPosted: Thu Mar 24, 2016 8:47 am
by SixT5HiPo
I don't use the auto log in feature...Can't say if it works or not.